Текущее время: 17 июн 2021 06:06

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 66 ]  На страницу Пред.  1 ... 3, 4, 5, 6, 7  След.
Автор Сообщение
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 15 июн 2015 13:43 
Аватара пользователя
Не в сети

Зарегистрирован:
28 май 2014 15:14
Сообщения: 13
Откуда:
Республика Коми
Уважаемые разработчики, до сих пор (0.30.24.67622) существует проблема отправки файлов из вкладки - объекты карантина - на анализ в лабораторию. Отправлял последние несколько подозрительных файлов на анализ 1-2 месяца назад уже, но реакции никакой так и не дождался. Пришлось сегодня посредством сайта отправлять эти объекты на анализ.

_________________
Страница в VK.com: Терехов Иван Сергеевич.
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 15 июн 2015 17:20 
NanoAV Team
Аватара пользователя
Не в сети

Зарегистрирован:
20 мар 2009 17:51
Сообщения: 1518
Откуда:
Брянск
Здравствуйте, CryVICSky.

Правильно ли я вас понял: файлы из карантина были успешно отправлены в лабораторию, но спустя время они так и не начинают определяться антивирусом? О подобных ситуациях сообщайте, пожалуйста, на support@nanoav.ru с указанием md5 или sha1-хешей файлов - это поможет нам проследить судьбу файлов и выяснить по какой причине они все ещё не определяются.

Заранее благодарны.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 15 июн 2015 19:08 
Аватара пользователя
Не в сети

Зарегистрирован:
28 май 2014 15:14
Сообщения: 13
Откуда:
Республика Коми
Rodger писал(а):
Правильно ли я вас понял: файлы из карантина были успешно отправлены в лабораторию, но спустя время они так и не начинают определяться антивирусом?
Да, всё верно.
Rodger писал(а):
О подобных ситуациях сообщайте, пожалуйста, на support@nanoav.ru с указанием md5 или sha1-хешей файлов - это поможет нам проследить судьбу файлов и выяснить по какой причине они все ещё не определяются.
Сообщил.

_________________
Страница в VK.com: Терехов Иван Сергеевич.
Изображение


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 26 июн 2015 16:03 
Не в сети

Зарегистрирован:
27 дек 2011 19:56
Сообщения: 107
Откуда:
Минск

Награды:

Наш бета-тестерАктивист форума
Добрый день!
Обнаружил очередную ошибку при обновлении антивируса.
Нажал обновить и получил следующие окно...
На скрине все видно, + логи отправил на support@nanoav.ru
Спасибо!


Вложения:
1.jpg
1.jpg [ 61.39 КБ | Просмотров: 24467 ]
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 29 июн 2015 18:12 
NanoAV Team
Аватара пользователя
Не в сети

Зарегистрирован:
20 мар 2009 17:51
Сообщения: 1518
Откуда:
Брянск
Здравствуйте, sli-pro.

Спасибо за предоставленную информацию, оформлен запрос на изменение.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 11 авг 2015 09:48 
Не в сети

Зарегистрирован:
27 дек 2011 19:56
Сообщения: 107
Откуда:
Минск

Награды:

Наш бета-тестерАктивист форума
Здравствуйте!
Я писал уже об ошибке при обновлении. Проявляется после того, как сервер работает стабильно без перезагрузки несколько дней. После перезагрузке сервера ошибка пропадает, на неопределенный период, до следующего появления)))))).
Windows Server 2008R2. Логи выслал на support@nanoav.ru


Вложения:
1.jpg
1.jpg [ 72.82 КБ | Просмотров: 22947 ]
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 12 авг 2015 16:27 
Аватара пользователя
Не в сети

Зарегистрирован:
16 дек 2013 00:57
Сообщения: 138
Откуда:
г.Мытищи М.О.

Награды:

Наш бета-тестерСлово – золото Активист форума
Здравствуйте.
Вот и у меня появились "баги".При полной либо экспресс проверки,пропадает интернет.Подключение становится"Ограниченно".
Оборудование Network Adapter TP-Link,причем дрова ставила Windows 10.
Отправил логи в службу поддержки,заявка (#HD-9199).
Причем это происходит не только на реальной системе,вчера делал тест на vmware workstation 11,такая же проблема.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 12 авг 2015 18:13 
NanoAV Team
Аватара пользователя
Не в сети

Зарегистрирован:
20 мар 2009 17:51
Сообщения: 1518
Откуда:
Брянск
Здравствуйте, vashaupakovka.

Спасибо за предоставленную информацию. К сожалению, нам не удалось воспроизвести проблему в лабораторных условиях.

Есть подозрение, что проблема может быть вызвана не NANO Антивирусом - в Windows 10 появились новые состояния энергосбережения, и пока ещё не все устройства научились правильно с ними работать. Возможно, ваш случай также вызван этой причиной. Пожалуйста, выполните рекомендации, описанные в этой статье - каков будет результат?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 12 авг 2015 19:52 
Аватара пользователя
Не в сети

Зарегистрирован:
16 дек 2013 00:57
Сообщения: 138
Откуда:
г.Мытищи М.О.

Награды:

Наш бета-тестерСлово – золото Активист форума
Сделал как написано в статье,режим энергосбережения у меня на максимум стоит,единственное пришлось снять галочку на отключение устройства.
Этот способ не помог.
Причем такое проявилось только с Nano Антивирусом,сначала заметил на виртуалке,думал может глюк какой,все таки windows 10,а нет и на реальной системе тоже самое.С другими продуктами такого не проявляется.
Пробовал установить родные дрова,с удалением мелкомягких ,не помогло,система выпала в bsod.
Еще как вариант,создал полный дамп процесса nanosvc.exe программой killswitch,от момента начала полного сканирования-пропадания сети+немножко сканирования уже когда сеть пропала.
Может поможет.
https://yadi.sk/d/V8kyMFsxiQvNN

Странно,после bsod запустил полную проверку,отключение не проявилось :o


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: БАГГГГииии
СообщениеДобавлено: 14 авг 2015 10:29 
Не в сети

Зарегистрирован:
27 дек 2011 19:56
Сообщения: 107
Откуда:
Минск

Награды:

Наш бета-тестерАктивист форума
Здравствуйте!
Выше изложенный баг, по обновлению антивирусных баз на Windows Server 2008R2.
При нажатии на обновить, повторялась история изложенная ранее. После того, как закрыл антивирус без перезагрузки сервера и снова открыл и нажал обновить антивирусные базы, т.к. они не обновляются (судя по данным, которые отображает антивирус), мне антивирус выдал следующие результаты (все видно на скриншоте), при этом процесс тупо висел на 1% и не чего не обновлялось, при нажатии на кнопку остановить нечего не происходило.
Логи отправил на support@nanoav.ru


Вложения:
111.jpg
111.jpg [ 46.3 КБ | Просмотров: 22857 ]
Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 66 ]  На страницу Пред.  1 ... 3, 4, 5, 6, 7  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
POWERED_BY
Русская поддержка phpBB