NANO Antivirus > Forum
http://www.nanoav.pro/forum/

Windows 10 показывает, что интернета нет, но по факту интернет есть
http://www.nanoav.pro/forum/viewtopic.php?f=6&t=1926
Страница 1 из 1

Автор:  zamdirector [ 14 сен 2020 20:24 ]
Заголовок сообщения:  Windows 10 показывает, что интернета нет, но по факту интернет есть

Одноимённая тема есть на официальном сайте разработчика ОС. Есть даже решение, которое помогает устранить проблему, хотя мне не помогло. Не помогло два раза, на двух новых ноутбуках с Windows 10 Home. На обоих компьютерах установлен NANO Антивирус. Проблема появилась после недавнего обновления ОС до версии 2004. Компьютер штатно загружается, подключается к Wi-Fi, интернет работает, но значёк в трее показывает, что подключение "без доступа к Интернету".
Причём я заметил, что если в настройках Антивируса выключить "Веб-защиту" и перезагрузить комп, то "видимость интернета" появляется. Можно даже включить веб-защиту обратно, "видимость" останется, но при следующей перезагрузке "видимость" пропадёт.
При этом ни Антивирус, ни операционка ни на что не ругаются, сообщений не выдают, интернет работает.
Мелочь конечно, но проблемка остаётся.

Спасибо!

Вложения:
nointernet.png
nointernet.png [ 219.59 КБ | Просмотров: 228 ]

Автор:  lipricon [ 20 сен 2020 11:31 ]
Заголовок сообщения:  Re: Windows 10 показывает, что интернета нет, но по факту интернет есть

zamdirector писал(а):
Одноимённая тема есть на официальном сайте разработчика ОС. Есть даже решение, которое помогает устранить проблему, хотя мне не помогло. Не помогло два раза, на двух новых ноутбуках с Windows 10 Home. На обоих компьютерах установлен NANO Антивирус. Проблема появилась после недавнего обновления ОС до версии 2004. Компьютер штатно загружается, подключается к Wi-Fi, интернет работает, но значёк в трее показывает, что подключение "без доступа к Интернету".
Причём я заметил, что если в настройках Антивируса выключить "Веб-защиту" и перезагрузить комп, то "видимость интернета" появляется. Можно даже включить веб-защиту обратно, "видимость" останется, но при следующей перезагрузке "видимость" пропадёт.
При этом ни Антивирус, ни операционка ни на что не ругаются, сообщений не выдают, интернет работает.
Мелочь конечно, но проблемка остаётся.

Спасибо!


Добрый день!
Подтверждаю проблему, причем проявляется, на сколько я понял, только при подключении по WiFi, по кабелю такого не наблюдал. Если в разделе "Веб-защита" в секции "Дополнительные параметры" снять все галочки, проблема исчезает.

Автор:  zamdirector [ 21 сен 2020 18:36 ]
Заголовок сообщения:  Re: Windows 10 показывает, что интернета нет, но по факту интернет есть

lipricon писал(а):
Если в разделе "Веб-защита" в секции "Дополнительные параметры" снять все галочки, проблема исчезает.

Проверил, действительно, достаточно снять галочку "Проверять HTTP-трафик".

Автор:  zamdirector [ 05 окт 2020 19:18 ]
Заголовок сообщения:  Re: Windows 10 показывает, что интернета нет, но по факту интернет есть

Микрософт выпустил обновление, проблема решена.

Страница 1 из 1 Часовой пояс: UTC + 3 часа
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/